PT Company Guestbook

Add a message : The PT Company : Search
There are now 800 messages in our guestbook.
<<< 1 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 40 >>>
Viewing messages 521 to 540.
george |
Hi Don I bought a 2.2 diesel in2002 and being a joiner its my van as well , it still looks good after 127k mls i pull a large trailer sometimes so the torque is much better. i thought the diesel was better at the time i road tested them both.
30 April 2009 - fife scotland

max |
Excellent service parts spot on. will definitely use again thanks.
29 April 2009 - leicester.

Don Banham |
What a useful site. Enjoyed going through the entire system, very user friendly and full of information. I am looking for a CRD 2.2 now and would like any helpfull comments on this model. My first car (in Canada) was a 1937 Plymouth sedan in black. It was huge with suiside(sp) doors and so tall you could walk in to the back seats just bent from the waist. The PT retro look is spot on.
28 April 2009 - Yorkshire England

Sue Thorpe |
Just want to say a huge thank you to ptcompany - my mechanic was so impressed when the parts arrived overnight!! : Great service or what
27 April 2009 - UK

Jack (SmittysPT) |
Just cruisin by and had to say hi from Colorado in the USA. Enjoy your rides and cruise safe.
27 April 2009 - Colorado.USA

mark |
Hi, where's my best bet for a decent set of alloys pricewise for my 05 pt classic. Cheers Mark
24 April 2009 - Stockport

ERIC CHOLLON |
Hi everybody, i bought a PT Cruiser 2.2L Diesel 02 and i really love it but i have a little problem i am looking for the technical book but i can't find it. I was wondering if someone can help me out with this matter that will be really helpful for me, thanks for your help!!!
22 April 2009 - FRANCE

john |
just bought my first pt cruiser.now just addin my crome bits and bobs just thinkits great.
21 April 2009 - belfast

TonyM |
Ordered poly bushes @ approx 16:00pm Monday, Received them @ approx 11::00am next day. Amazing service. Thank You.
20 April 2009 - UK

giansandro |
I have the Eibach springs on . Great! much better dirve, very good look. tahnk you for the quick service
18 April 2009 - italy

Ken |
Nick its not the mileage in your case its more the year,ive just had mine done last week it was the year came up before the mileage did.Think of the damage it can do if not renewed.( Its what comes up first mileage or year)
13 April 2009 - colchester uk

Nick |
Hi, had my 2.0 Limited for about a year now, its a 2002 model and has 23k on the clock. Just wondering at what age/mileage the cam belt needs changing??
13 April 2009 - Sleaford, Lincs

Ken |
What wonderful service you give Pete, and the car is starting to look great.Will deal with anytime (Thanks) Plenty of chrome now
12 April 2009 - Colchester u/k

Craig Hutton |
This is the first time i have used the pt company and it wont be my last as i found their service to be very profesional. Thank you .
12 April 2009 - scotland, fife

mark |
Hi anybody out there know where I can get a set of alloy wheel centres for my Pt 05 Classic. Some little s---- has had mine away. Chrysler want 35 quid each! Many thanks. Mark
7 April 2009 - Stockport uk

trevor goodison |
thanks for your great service and fast delivery delighted with the stuff, cheers
6 April 2009 - ireland

Roger Smith |
Thanks Pete.For sending a replacement door pillar st steel panel after i damaged one,you saved my bacon,superfast delievery,highly recommended*****
4 April 2009 - Oxfordshire UK

geordie |
thanks again for the fast delivery of alt belt
1 April 2009 - belfast

Jules |
I have a 2000 (w) limited PT and have been told by one garage that the breather hose causes the engine to almost cut out at idle when cold and by another garage that its the cold start switch. After popping into a chrysler parts dept (just to check their prices) they reckon there is no cold start switch! Anyone else heard of it? Cant find it in the haynes book either. the garage looked at the front left of the engine (near the grille) and made out it was there and said it was a known problem with pt/neon.
30 March 2009 - cotswolds

Kiwi17 |
Hi guys.this problem I have is driving me nuts. I had to remove the battery to recgarge it (having left my '06 Ltd idle for 3 weeks), but when I did this the onboard displays all reverted from English to German !! And it stayed that way when I put it back. Does anyone have any idea how to access the onboard computer to reset the language back to english. Apparently it can be done, but the Chrysler garages i have phoned seem reluctant to call me backk to let me know how ! Thanks!
30 March 2009 - Herts

<<< 1 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 40 >>>
You can search this guestbook by:
Message : - Name : - All :
Please type some text: